Обновление Apache/PHP/MySQL на Debian для TPII

InKomen

Пользователь
#1
Так как я плоховато дружу с дебианом, мне нужна ваша помощь, чтобы обновить выше написанное, а то:
Системные требования для TPII:
PHP 5.3.4 и выше
MySQL 5.1 и выше
Apache 2.2 и выше

У меня:
PHP 5.2.6
MySQL 5.0
Apache 2.0

Просьба помочь в ICQ 642004, предоставлю логин и пароль для входа через ssh.
Можно и тут конечно описать действия, но в аське будет быстрей.
 

vanechek

Пользователь
#3
Во дожили, человек хочет поднять торрент трекер, и не знает как обновить ПО:mad:
 

InKomen

Пользователь
#4
Во дожили, человек хочет поднять торрент трекер, и не знает как обновить ПО:mad:
ну ваще-та не все хорошо знакомы с .линуксом, мне помог линуксоид поставить дебиан, и научил которым коммандам, в его обязанностях было техподдержка трекера, а теперь он в США, поэтому и при переезде на TPII столкнулся с такой проблемой, я думаю данная тема не только мне пригодится, но и кому-нибудь в будущем.