Проблемы при установке

Тема в разделе "Корзина", создана пользователем maclay, 3 июл 2011.

Статус темы:
Закрыта.
  1. maclay

    maclay Пользователь

    Сообщения:
    1
    Симпатии:
    0
    Здравствуйте уважаемые разработчики. Возникла проблема при установки скрипта. После того как были залиты все файлы на сервер и внесены все необходимые данные в config.php, далее все попытки загрузить страницу трекера не увенчались удачей, лишь белая страница. Все необходимые модули на сервере установлены и работают. Перед установкой вашей правильной сборки, ставил сборку с torrentpier.com, принцип установки тот же, а вот результат другой - страницы загружаются и работает исправно. А вот ТоррентПир II никак не выходит.

    З.Ы. мало работал с этим движком поэтому прошу крепко не пинать. Спасибо
     
  2. Nikolaich

    Nikolaich Гость

    Это не сборка. Это отдельный движок.
    Настрой и запусти крон. Настрой куки и сервер в конфиге. Движок рабочий.
     
  3. dimka3210

    dimka3210 Разработчик

    Сообщения:
    1.337
    Симпатии:
    525
    Версия TP:
    2.1.5
    А логи пусты?
    Включи отображение всех ошибок в php.ini (скорее всего отключено).
    Потом отпишись, посмотрим что дальше делать.
    tp.ru выпустило сборку?
     
  4. _Xz_

    _Xz_ Пользователь

    Сообщения:
    391
    Симпатии:
    240
    Версия TP:
    иная
    Нет логов с ошибками - нет помощи с вопросом, телепатов тут нет.
     
  5. iHost

    iHost Гость

    У меня была белая страничка, на всех TP SVN, меняешь кодировку файла Config.php на UTF-8 БЕЗ "BOM" или без "Signature"!
     
  6. Nikolaich

    Nikolaich Гость

    В обсуждаемом движке никаких изменений кодировки в файлах движка делать не нужно.
     
  7. iHost

    iHost Гость

    Просто, если правишь config.php блокнотом от windows, то у тебя сохранится в utf-8+bom
     
  8. Nikolaich

    Nikolaich Гость

    Для этих целей никогда не нужно пользоваться Блокнотом от винды. Есть AkelPad или Notepad++, с ними проблем не возникает.
     
  9. mixby

    mixby Пользователь

    Сообщения:
    6
    Симпатии:
    0
    Здравствуйте уважаемные формчане. В общем такая вот проблема (ситуация).
    Скачал TorrentPier II v2.0 (R200) далее установил Vertrigo 2.23 (вроде бы самая стабильная версия) после чего установил его. Залил файлы, создал БД базу, сделал импорт БД, после сделал отвязку крона. Трекер заработал но, заходя в админцентр вижу слевой стороны эти ошибки:
    Я конечно же не селён в знаниях php но... может кто подскажет как решить данную проблему? или выложит рабочие файлы?
    Спасибо за внимание. Буду благодарен если сможете помочь.
     
  10. Nikolaich

    Nikolaich Гость

Статус темы:
Закрыта.

Поделиться этой страницей