решено После установки не загружается стиль

GalVadoZ

Пользователь
#1
Здравствуйте, сегодня первый раз столкнулся с данным движком, скачал и установил версию 2.1.5_A5, сразу после установки пошёл на главную страницу и не увидел ничего, кроме текста, т.е. шаблон не загрузился. Что не так? Вот скрин:
 

Вложения

  • 133.2 KB Просмотры: 54

Sprinx

Пользователь
#2
Здравствуйте, сегодня первый раз столкнулся с данным движком, скачал и установил версию 2.1.5_A5, сразу после установки пошёл на главную страницу и не увидел ничего, кроме текста, т.е. шаблон не загрузился. Что не так? Вот скрин:

Посмотреть вложение 2896
А в исходный код залезть не судьба и кликнуть на ссылку css файла?
 

GalVadoZ

Пользователь
#3
В том-то и дело, что выглядит так:
<link rel="stylesheet" href="

Please Login or Register to view hidden text.

" type="text/css">
А должно быть так:
<link rel="stylesheet" href="

Please Login or Register to view hidden text.

/styles/templates/default/css/main.css?v=1" type="text/css">

Пропущен слэш. В config.php пути меняю, обновляю на странице - также без изменений блина.
 

GalVadoZ

Пользователь
#4
Всё, разобрался... Извиняюсь, всё было из-за кэша. Как раз, может подскажете, какой лучше использовать? Чтоб шустрей двиг работал?
 

Lector

Пользователь
#6
Помогите впервые ставлю данный движок и столкнулся с такой же проблемой и не знаю где править.

Screenshot (18h 57m 55s).jpg
 

Exile

Администратор
#9
@Lector сайт в подпапке расположен? В config.php прописали это? Ссылку дайте, чтобы причина была ясна.
 

Lector

Пользователь
#10
Да вот так идет сылка на трекер http127.0.0.1/rutor сам он стоит локально.
а в конфиге так $domain_name = '127.0.0.1/rutor';
скрин исходного кода:

Screenshot (20h 34m 26s).jpg
 
Сверху