исправлено Странный loop главной страницы

lex

Пользователь
#1
У меня при входе на сайт получается loop всей страницы, а именно каждую секунду создается её же копия ниже, + в верхнем правом углу выдаёт ошибку ajax. Прикреплю скрины. (R584)
1.png 2.png
 

Exile

Администратор
#3
Подтверждаю. Баг критичный, проявляется если форум отключить в админке. Узнаю кто отключил демку - бан будет на этом форуме перманентный, потому что сервер нам уронили.
 

Kof

Пользователь
#5
Почему бы не отключить на время демо версию, пока ошибка не будет исправлена? А то ведь набегут такие, чтобы проверить это и не один раз. А зарегаться да еще и подменить айпи не проблема
 

Dr_Brown

Пользователь
#7
а откуда у нас 584 ?
И ещё вопрос, каким образом юзер может быть на сайте, но не отображаться в активных пользователях на форуме... но писать посты и лс ?
Exile, дай ip этого черта...?
 

Kof

Пользователь
#8
Exile, да теперь вижу, просто перед тем как собирался написать вроде работала
 

Exile

Администратор
#9
На демо стоит версия на ревизию старше.
И ещё вопрос, каким образом юзер может быть на сайте, но не отображаться в активных пользователях на форуме... но писать посты и лс ?
Без понятия.
178.214.34.96
Exile, да теперь вижу, просто перед тем как собирался написать вроде работала
Отключил сразу как обнаружил эксплуатацию уязвимости.
 

Kof

Пользователь
#10
каким образом юзер может быть на сайте, но не отображаться в активных пользователях на форуме... но писать посты и лс ?
Как насчет того, что он не сидит на сайте, а просматривает его как гость. А когда ему нужно что то написать (коммент, лс) он логинится, отправляет (возможно даже пишет заранее и просто копирует текст) и сразу выходит.
А движок его не успевает "засечь". Чисто предположение
Как происходит определение активных пользователей? сразу, как в учетку входишь или какой то командой по крону? А просто реально не знаю, вот и спрашиваю
 
Сверху