багом не является This is not a bencoded file

Didier

Пользователь
#1
Я понимаю, что я идиот, но не первый год уже здесь и ставил кучу раз. Но вот все мозги сломал.

Установил ЧИСТЫЙ движок. Крон отвязал, все работает. Разрешения в настройках форума дал. все пермишены выставил. В логах ошибок не вижу. Но при регистрации торрента выползает сабжевая ошибка. Поиском искал, но так и не решилось.

Бейте, минусуйте, но помогите, где мой косяк
На том же сервере стоит трекер старый еще, все работает как часы
 

Exile

Администратор
#2
Файл config.php правили кривым редактором и не указали кодировку UTF8 без BOM.
 

Exile

Администратор
#4
Didier, может быть не конкретно конфиг, но любой файл из тех которые так или иначе читает анонсер. Другой причины нет. В новой версии такого не будет когда избавимся от инклудов, а пока следить надо как правится все.
 

Didier

Пользователь
#5
Специально проверил config.php, причем удалил, взял заново, правил СПЕЦИАЛЬНО Notepad++ так же все осталось. Не регистрируется торрент.
Версия TorrentPier II: 2.1.5 [ALPHA]
PHP Version 5.3.3-7+squeeze14
 

Exile

Администратор
#7
Didier, версия 2.1.5 не поддерживает php 5.3. Только 5.4 и выше. Не надо создавать запросы если минимальные требования не соблюдены и вы насилуете труп версии php, которую уже 4 года не поддерживают.
 

Didier

Пользователь
#8
Нет мне прощения. Точно же. Ну значит придется глобально обновляться. Эх. Идиот я. Спасибо. Сам виноват. ))
 
Сверху