Версия 2.2.0 и дальнейшая разработка

sasha20072007

Пользователь
#22
Как зае...ло это выражение .
По вашей логике :
Чтобы трахаться - надо изучить камасутру .
Чтобы водить машину - надо знать все о ней (ходовую, движок, электрику .....)
Чтобы слушать музыку - надо знать ноты .

ДА бля примеров куча ...

Берем движок форума phpbb3.
ТАм ни хеля изучать не надо.
Инсталятор есть !
Модульность есть !
Куча модулей , платных и бесплатных .
И форум сможет поднять любой человек . НЕ ЗНАЮЩИЙ php .

Это я к тому , что к такому и надо стремиться .
А если оставлять все как есть , так и будут тут сидеть единицы (ИЗУЧАЮЩИЕ php).
Надо думать о доступности для простых пользователей , а не мотивировать их на дебри кода .
Даже не представляете. как я с вами согласен!
 

Lange

Пользователь
#26
Планируется поддержка php7? А то чёт решил поставить на php7, пишет 500 ошибку.
 
Сверху