Внеплановый релиз TorrentPier 2.1.6 и поддерживаемые версии php

eXtatik

Пользователь
#11
Давно меня не было, но не забыл. Скачаю 2.1.6, все таки интересно. Хоть на сей день у себя испытываю проблемы с доступом ко многим ресурсам даже с плагинами, прокси и т.д. По результатам отпишусь (ошибки, баги и т.д)
 

Mixa

Пользователь
#12
Ставил 2.1.6 на Debian GNU/Linux 7 x64 Php 5.4.35 - blank page, логи чисты.
2.1.5 устанавливается на УРА.
 
Последнее редактирование:

Exile

Администратор
#15
Прогресс в master-бранче с моего предыдущего сообщения:


Please Login or Register to view hidden text.



Please Login or Register to view hidden text.



Please Login or Register to view hidden text.



Please Login or Register to view hidden text.



Please Login or Register to view hidden text.



Please Login or Register to view hidden text.



Please Login or Register to view hidden text.



Вносим ряд улучшений, которые сделают движок еще чуть более легким, на самом деле решили что не только develop-ветка заслуживает нового. Без критичных изменений которые потребуют сложного обновления, но тем не менее.
 

Inkognito

Пользователь
#17
поставил на локалку у меня вышло такая ошибка
Warning: require_once(./vendor/autoload.php): failed to open stream: No such file or directory in W:\domains\rutor.uz\common.php on line 57

Fatal error: require_once(): Failed opening required './vendor/autoload.php' (include_path='.;w:/modules/php/PHP-5.5;w:/modules/php/PHP-5.5/PEAR/pear') in W:\domains\rutor.uz\common.php on line 57
 
Сверху