Пару вопросов (изм. акков)

Тема в разделе "Архив раздела", создана пользователем Chumaster59, 6 окт 2011.

  1. Chumaster59

    Chumaster59 Пользователь

    Сообщения:
    232
    Симпатии:
    22
    Как и где выбирать нужные данные в профиле которые будут требовать подтверждения email (активации) ? (хотя активация в админке выключена)
    После недавних обновлений при изменении профилей пользователей стал вылетать акк, хотя при деактивации их же нет, как вернуть на круги своя ?
     
  2. Chumaster59

    Chumaster59 Пользователь

    Сообщения:
    232
    Симпатии:
    22
    Блин, ужас, меняешь профиль кому нить, а у него учётка типа отрубается, а если у него email левый что очень часто бывает, сами юзеры то же меняют, задолбали​
    Когда стаял серв на Win2008 была встроена служба SMTP, теперь её нет​
    в админке отключена активация по email. стало так после последних обновлений​
    ps Посоветуйте под Win7 SMTP сервер, сейчас стоит Test mail Server Tool ну он чё та не отправляет письма, в остальном работает норм​
     
  3. PheRum

    PheRum Разработчик

    Сообщения:
    1.074
    Симпатии:
    480
    Версия TP:
    , иная
    учетка деактивируется если изменяется емейл пользователя. в остальных случаях нет.

    последний билд работает, учетка не отключается
     
  4. Chumaster59

    Chumaster59 Пользователь

    Сообщения:
    232
    Симпатии:
    22
    У меня после всего .....
    Я не сказал после последнего

    А что с активацией, выключена она же в админке
     
  5. Chumaster59

    Chumaster59 Пользователь

    Сообщения:
    232
    Симпатии:
    22
    Вот интересное нашёл
    PHP:
    $adm_edit false;     // редактирование админом чужого профиля
    не понятно для чего это, и так редактируется, вот правда после изменений вылетает, перевёл значение в true не помогло, то же самое
     
  6. Chumaster59

    Chumaster59 Пользователь

    Сообщения:
    232
    Симпатии:
    22
    Похоже я немного нахимичил
    PHP:
    if (!$pr_data['user_active'])
     
  7. Saint

    Saint Гость

    Извиняюсь что не в тему, но не чего не нашел похожего, а из-за пару вопросов создавать тему глупо.
    Так вот у меня R299, на картинке видно обведено 2 место, как сменить название TorrentPier II - Torrent Tracker (в конфиге 261 была возможность там менять, а так как у меня сейчас R299 там такой возможности нет), и второй вопрос это при нажатии "удаление" появляется [ ������ ������� ] [ ���, ����� ��������� ] в место обычного руз. языка.
    [​IMG]
    А кстати еще вспомнил, при заливке sql подобные символы выскакивают вместо слов (форум отключен подождите) и пока кран не обновится надпись не изменится , т.е. ����� ����� ������������� ��������� где- то так. И как писал выше в конфише 261 так же был не большой скрипт по поводу отключения форума и его перезагрузке.
    Помогите разобраться и исправить.
     
  8. PheRum

    PheRum Разработчик

    Сообщения:
    1.074
    Симпатии:
    480
    Версия TP:
    , иная
    в админке конфигурация

    http://code.google.com/p/torrentpier2/source/list
     
    Saint нравится это.
  9. Saint

    Saint Гость

    спасибо
     
  10. Saint

    Saint Гость

    PheRum, А где можно исправить оповещание при наведение курсора мыши на вкладку там пишется Главная :: адрес сайта , но так же оставить то что написано в админке конфигурация, например там написано торрент треке, а то что подчеркнуто, поменять на другую надпись... ?
     

Поделиться этой страницей