Проблема с регистрацией на форуме

bestmd

Пользователь
#1
Доброе время суток, кто знает как решить эту проблему.. Движок стоит на домашнем пк, в работе вроде все отлично, но когда регистрирую нового пользователя после нажатие кнопки отправить данные.. выдает это:

 

bestmd

Пользователь
#3
[22-Feb-2013 19:31:12] PHP Fatal error: DB Error [includes\ucp\usercp_register.php(776)] in C:\work\test.ru\www\includes\db\mysql.php on line 803

[22-Feb-2013 19:31:43] PHP Fatal error: DB Error [includes\ucp\usercp_register.php(776)] in C:\work\test.ru\www\includes\db\mysql.php on line 803

[22-Feb-2013 19:33:27] PHP Fatal error: DB Error [includes\ucp\usercp_register.php(776)] in C:\work\test.ru\www\includes\db\mysql.php on line 803

[22-Feb-2013 19:41:11] PHP Fatal error: DB Error [includes\ucp\usercp_register.php(776)] in C:\work\test.ru\www\includes\db\mysql.php on line 803

[22-Feb-2013 19:52:59] PHP Fatal error: DB Error [includes\ucp\usercp_register.php(776)] in C:\work\test.ru\www\includes\db\mysql.php on line 803

[22-Feb-2013 22:52:02] PHP Fatal error: DB Error [includes\ucp\usercp_register.php(776)] in C:\work\test.ru\www\includes\db\mysql.php on line 803

[22-Feb-2013 22:58:24] PHP Fatal error: DB Error [includes\ucp\usercp_register.php(776)] in C:\work\test.ru\www\includes\db\mysql.php on line 803
 

bestmd

Пользователь
#5
Вот и SQL логи


#001364 Field 'user_sig' doesn't have a default value

INSERT INTO bb_users (username, user_password, user_email, user_timezone, user_lang, user_active, user_actkey, user_regdate, user_reg_ip) VALUES ('test', '14e1b600b1fd579f47433b88e8d85291', 'test@mail.ru', 4, 'russian', 1, '', 1361713989, '7f000001')

Source : includes\ucp\usercp_register.php(776) :: db1.torrentpier
IP : 127.0.0.1
Date : 2013-02-24 17:53:09
Agent : Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.22 (KHTML, like Gecko) Chrome/25.0.1364.97 Safari/537.22 AlexaToolbar/alxg-3.1
Req_URI : /profile.php
Referer :

Please Login or Register to view hidden text.


Method : POST
PID : 02364
Request : Array
(
[mode] => register
[reg_agreed] => 1
[user_timezone] => 4
[username] => test
[user_email] => test@mail.ru
[new_pass] => 123456
[cfm_pass] => 123456
[cap_sid] => 21rBLpdkFtEPG166r4y4
[cap_code_bf1dbc29ad63279cbaaf3d7a5bfffcc0] => h6qn
[user_lang] => russian
[submit] => Отправить
)______________________________________________________________________________
 

bestmd

Пользователь
#10
У меня установлен движок R 400 (стабильный),я установил Apache, php, mysql на домашнем пк, то есть не хампп или денвер а все вручную. И может сервер apache не правильно настроен?? На Денвере все работало норм.
 
Сверху